Pindo - Unable to send SMS – Incident details

Unable to send SMS

Resolved
Degraded performance
Started 2 months agoLasted 39 minutes

Affected

app.pindo.io

Degraded performance from 10:51 AM to 10:55 AM, Operational from 10:55 AM to 11:30 AM

api.pindo.io

Degraded performance from 10:51 AM to 10:55 AM, Operational from 10:55 AM to 11:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The deployed solution is working effectively.

  • Monitoring
    Monitoring

    Deployed a fix for task manager and tested SMS delivery

  • Identified
    Identified

    Identified that the SMPP was working well but the task manager was not processing well messages

  • Investigating
    Investigating
    We are currently investigating this incident.