Pindo - MTN SMSC Failure to deliver SMS – Incident details

MTN SMSC Failure to deliver SMS

Resolved
Operational
Started 6 months agoLasted 42 minutes

Affected

pindo.io

Operational from 6:27 AM to 7:09 AM

app.pindo.io

Operational from 6:27 AM to 7:09 AM

api.pindo.io

Operational from 6:27 AM to 7:09 AM

smpp.pindo.io

Operational from 6:27 AM to 7:09 AM

Updates
  • Resolved
    Resolved

    MTN fixed the issue with SMSC.
    We have reverted back to MTN as primary.
    The system is back to normal

  • Monitoring
    Monitoring

    The switch was smooth. We are currently, monitoring and SMS are being delivered

  • Identified
    Identified

    We have identified that MTN SMC was not working and directly engaged MTN for support.
    We have switched to the secondary provider to avoid any downtime.

  • Investigating
    Investigating
    We are currently investigating this incident.