Pindo - Unable to deliver SMS – Incident details

Unable to deliver SMS

Resolved
Degraded performance
Started 7 months agoLasted 26 minutes

Affected

api.pindo.io

Operational from 7:14 AM to 7:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A part of task manager malfunctioned and was not connecting directly to the carrier this created a queue. We have re-established the link and now queue is being processed.

  • Identified
    Identified

    We found out that thought messages are being sent to carrier, they are not being delivered as expected.

  • Investigating
    Investigating
    We are currently investigating this incident.