Pindo - Slow SMS delivery – Incident details

Slow SMS delivery

Resolved
Operational
Started 9 months agoLasted 22 minutes

Affected

api.pindo.io

Operational from 1:42 PM to 2:04 PM

Updates
  • Resolved
    Resolved

    After continuous monitoring the issue is solved and going to upgrade the background server to avoid any potential of this happen again

  • Monitoring
    Monitoring

    We hare restarted the background task server and monitoring the effect while studying the cause

  • Identified
    Identified

    The background task seems to be overloaded. We are looking on the cause

  • Investigating
    Investigating
    We are currently investigating this incident.