Pindo - Failure to deliver SMS – Incident details

Failure to deliver SMS

Resolved
Operational
Started 9 months agoLasted 24 minutes

Affected

api.pindo.io

Operational from 7:57 AM to 8:21 AM

Updates
  • Resolved
    Resolved

    After multiple tests. The system is back to normal

  • Monitoring
    Monitoring

    Deployed a fix and started monitoring. Now SMS are being sent and all pending message are now being handled

  • Identified
    Identified

    Found out that the background task was not responsive. Working onto fixing it

  • Investigating
    Investigating
    We are currently investigating this incident.