Pindo - Degraded SMS delivery – Incident details

Degraded SMS delivery

Resolved
Operational
Started 10 months agoLasted 26 minutes

Affected

smpp.pindo.io

Operational from 10:53 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    The queue is now close to zero and messages are being delivered.

    We are going to schedule a maintenance to upgrade some of our servers to handle well large bulk pipeline

  • Monitoring
    Monitoring

    Since bulk is separated from transactional connection. The issue subsided but with a long queue which we are monitoring

  • Identified
    Identified

    Message congestion on a long queue due to many messages sent at around the same time in bulk.

  • Investigating
    Investigating
    We are currently investigating this incident.