Pindo - Failure to deliver SMS – Incident details

Failure to deliver SMS

Resolved
Operational
Started 11 months agoLasted 23 minutes

Affected

api.pindo.io

Degraded performance from 6:49 AM to 6:59 AM, Operational from 6:59 AM to 7:12 AM

Updates
  • Resolved
    Resolved

    The primary provider have fixed the delivery issue and we switched back to it. This solves also the issue with SenderIDs—now all custom senderIDs are working as intended.

    We are continually engaging with the secondary provider to fix permanently their system to use senderIDs appropriately

  • Monitoring
    Monitoring

    Though message are being sent via secondary provider. We have noticed the issue with senderID which are being displayed as either "Airtel" or "ECP". We directly engaged the secondary provider to fix the issue.

  • Identified
    Identified

    We have identified an issue with our primary provider and switched to the secondary provider to avoid any prolonged down-time

  • Investigating
    Investigating
    We are currently investigating this incident.