Pindo - Glitch connecting to Primary channel SMPP – Incident details

Glitch connecting to Primary channel SMPP

Resolved
Operational
Started 11 months agoLasted 10 minutes

Affected

api.pindo.io

Operational from 7:12 AM to 7:16 AM, Degraded performance from 7:16 AM to 7:20 AM, Operational from 7:20 AM to 7:22 AM

Updates
  • Resolved
    Resolved

    The issue is completely solved and we are back on the primary channel.

  • Monitoring
    Monitoring

    Re-connected with primary channel SMPP and monitoring if delivery is working as expected

  • Identified
    Identified

    Identified the issue with the primary channel connection. Switched to secondary channel while fixing the underlying issue

  • Investigating
    Investigating
    We are currently investigating this incident.