Pindo - Pindo.io domain became Inaccessible – Incident details

Pindo.io domain became Inaccessible

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

pindo.io

Major outage from 12:11 PM to 1:18 PM

app.pindo.io

Major outage from 12:11 PM to 1:18 PM

api.pindo.io

Major outage from 12:11 PM to 1:18 PM

smpp.pindo.io

Major outage from 12:11 PM to 1:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have resolved the issue with auto-renew by forcing the payment for the domain.
    We have engaged the domain provider to fix the auto-renew issue so that we don't find ourselves in that position again

  • Identified
    Identified

    We found-out that our domain provider though they have auto-renew it didn't take effect and flagged our domain expired

  • Investigating
    Investigating
    We are currently investigating this incident.