Pindo - Unable to deliver SMSs to recipients on primary and secondary channels – Incident details

Unable to deliver SMSs to recipients on primary and secondary channels

Resolved
Degraded performance
Started 11 months agoLasted about 1 hour

Affected

api.pindo.io

Operational from 9:10 AM to 9:41 AM, Degraded performance from 9:41 AM to 9:45 AM, Operational from 9:45 AM to 9:58 AM

Updates
  • Resolved
    Resolved

    After 15 minutes of observation we concluded that the issue is completely solved.

  • Monitoring
    Monitoring

    After pinpointing the exact issue—server response failure—on our server we fixed it and started monitoring

  • Identified
    Identified

    We first thought that the issue is related to Telco and switched to secondary telco but that didn't solve the issue.

    After testing SMPP on both telcos we confirmed that the issue is on the servers end instead

  • Investigating
    Investigating
    We are currently investigating this incident.